Welcome to our New Forums!

Our forums have been upgraded and expanded!

Welcome to Our New Forums

  • Our forums have been upgraded! You can read about this HERE

What's Currently Still Being Fixed After Migration

ApolloAbove [JG]

Head of IT
Joined
Oct 8, 2021
Messages
371
Location
[email protected]
Website
apolloabove.org
Greetings all. I hope you are enjoying the new forums.

First, if you need help recovering your account still, please contact me. To those of you who contacted me recently, please check your inboxes.
The forum migration may have reverted your username to a previous one, so try logging in with your old username first, and then requesting a username change within your profile settings.

As of right now we are still working on:
- EDIT: EMAIL HAS BEEN FIXED. TRY REQUESTING A PASSWORD RESET IF YOU HAVE NOT BEEN ABLE TO GET INTO YOUR ACCOUNT!
- Coloring issues with some website elements not being very visible
- Nobody was intentionally stripped of mod powers or "rank." If you are unable to do something you used to be able to, please email.
- EDIT: Bookmarks are going to be restored for everyone very soon.


In the future:
- More themes for everyone to choose from
- More reactions and different emojis to use

Thank you for your patience.
 
Last edited:
Is there a way for us to get back our bookmarks? I didn't have that many but I am sure there are members that had dozens of bookmarks and they are all gone. Everything else is wonderful about new forums.
 
I think the search function is not working properly. I can't access many things, including my old messages.
 
One thing I want to add is that the link processing isn't quite good. I mean I can paste a link of a topic on the forums, like this:


And it won't show the link underlined and in blue color.

Please fix this when you have time🙏.

As for the rest of the forums, I find them more intuitive than the old ones, and easier for the eyes.
 
Greetings all. I hope you are enjoying the new forums.

First, if you need help recovering your account still, please contact me. To those of you who contacted me recently, please check your inboxes.
The forum migration may have reverted your username to a previous one, so try logging in with your old username first, and then requesting a username change within your profile settings.

As of right now we are still working on:
- Email, the forum does not send any email yet. If you are trying to reset your password, please email me instead for right now.
- Coloring issues with some website elements not being very visible
- Nobody was intentionally stripped of mod powers or "rank." If you are unable to do something you used to be able to, please email.

In the future:
- More themes for everyone to choose from
- More reactions and different emojis to use

Thank you for your patience.
I have been trying to get into my old account of SriRamMahaSiddhi and was told there is no account under that name. That was the last account I was logged into before the migration happened to the JoS forums. I ended up having to set up a new account for now. By the way I am Lisa and my email is **. I ended up having to use for the new account my school email. I rather be using the gmail email instead of my university email. For safety reasons. Due to the university being pretty much against anything they deem supportive of Adolf Hitler and National Socialism etc.. thanks for helps and wish you a quick and easy migration of the rest of our accounts here to the new JoS forums.

Hail Satan!!!
Heil Hitler!!!!!
 
Greetings all. I hope you are enjoying the new forums.

First, if you need help recovering your account still, please contact me. To those of you who contacted me recently, please check your inboxes.
The forum migration may have reverted your username to a previous one, so try logging in with your old username first, and then requesting a username change within your profile settings.

As of right now we are still working on:
- Email, the forum does not send any email yet. If you are trying to reset your password, please email me instead for right now.
- Coloring issues with some website elements not being very visible
- Nobody was intentionally stripped of mod powers or "rank." If you are unable to do something you used to be able to, please email.

In the future:
- More themes for everyone to choose from
- More reactions and different emojis to use

Thank you for your patience.
Also can you tell us what is the upload limit for photos, files and such?
 
Greetings all. I hope you are enjoying the new forums.

First, if you need help recovering your account still, please contact me. To those of you who contacted me recently, please check your inboxes.
The forum migration may have reverted your username to a previous one, so try logging in with your old username first, and then requesting a username change within your profile settings.

As of right now we are still working on:
- Email, the forum does not send any email yet. If you are trying to reset your password, please email me instead for right now.
- Coloring issues with some website elements not being very visible
- Nobody was intentionally stripped of mod powers or "rank." If you are unable to do something you used to be able to, please email.

In the future:
- More themes for everyone to choose from
- More reactions and different emojis to use

Thank you for your patience.
In the old platform, we had this small, but very useful feature where you clicked the small arrow in a quoted post and by doing so you would be directed to the quoted post. Can we have the same function here, or does it already exist in some other manner?
 
One thing I want to add is that the link processing isn't quite good. I mean I can paste a link of a topic on the forums, like this:


And it won't show the link underlined and in blue color.

Please fix this when you have time🙏.

As for the rest of the forums, I find them more intuitive than the old ones, and easier for the eyes.

One thing I want to add is that the link processing isn't quite good. I mean I can paste a link of a topic on the forums, like this:


And it won't show the link underlined and in blue color.

Please fix this when you have time🙏.

As for the rest of the forums, I find them more intuitive than the old ones, and easier for the eyes.
I agree. I have seen people were able to disguise links as something else before, but most people never did that. And by default the actual link was shown.

I think this is a very important feature for convenience, security, and having it be more easy to use. That you can see exactly what the link is before you click it. This is important for security so somebody doesn't have a link to something bad and hide it to look like something else.
 
In the old platform, we had this small, but very useful feature where you clicked the small arrow in a quoted post and by doing so you would be directed to the quoted post. Can we have the same function here, or does it already exist in some other manner?
It's already there. Right by the name of the member who is quoted :)
 
Last edited:
Also can you tell us what is the upload limit for photos, files and such?
You can test this yourself. When I tried to upload a 3 MB file, it returned an error of two large, however 2 MB was ok. 1MB is the limit.
 
Last edited:
Also another example of how everything about writing a comment is now more difficult than it used to be. The comment I just wrote has all of the quotes messed up. I meant to just quote one time.

In the old way, we could see the text of exactly what we are quoting with [ quote] and [ /quote] before and after the text. And we could edit this text and remove things that we are not referring to, and just make sure to have the [ /quote] at the end and everything would work perfectly.

With the new system, the text is not shown. I see the quote as a box pop up that is so small I can only see just a few words at a time and I am not able to edit or to choose what I actually want to quote. I can't even see what is being quoted because it only shows a few words and everything else is hidden.

And I can't preview my post anymore, which I used to do for more than 95% of my posts. For longer posts, I would sometimes use the preview many times and go back and edit something until I am happy with everything. This preview would display the entire message on a page so we could read the whole thing and see what it looks like, which was useful because the text box we are writing in is so small and only shows a few lines that it is difficult to scroll and see the whole message.

I was told there is a preview system on this new version. That is not true. The button that people have said is a preview, what it does is turn this text box that I'm writing in to be black letters on a black background which is absolutely impossible to see or read anything. And it is still just showing this text box with just a few lines. It does not preview or display the message so we can read it.

So now we have to try to view inside of this tiny text box with only a few lines shown at one time, and having to try to scroll up and down within the text box without scrolling the whole page up and down. And there is no way to just preview and show the whole message so we can see everything. This may be fine for people who write one sentence, but when I am trying to explain something I often write very long messages with many paragraphs. And it was enormously helpful to be able to preview the whole message so I could see what parts I needed to go back and edit.


I promise my dissapointment with this update is not just me being a hater. And it's not about my natural dislike for things changing, because I am purposefully supressing that. I'm trying my best to be optimistic. But it truly is much more difficult to use, and some of the most valuable features that I relied on using every day have been removed.

I guess everybody who is satisfied with this has been using a regular computer. On a regular computer, maybe the two systems are displayed in a more similar way and people might not be seeing these same problems. But on my phone, everything is so much more difficult to view, and so much more difficult to just write a post especially to quote anything, that it is nearly unusable.

I've been a member of the Ancient-forums since the ancient-forums was first created. I've seen every update that there ever was, and all of them were very easy for me to use. I spend a lot of time every day trying to help people and trying to answer people's questions because that is my purpose for being here, and I planned to keep doing this for all of my life. But every feature that is removed and everything that makes it more difficult for me to create a message is preventing me from being able to help and answer questions as much or as effectively as I want to, and limiting what types of messages that I am able to provide.

People write very long messages, and often the actual question or detail is referring to is only one small part. So I used to quote just this part that I am referring to. And in answering questions or providing information, I would sometimes take quotes from multiple different people or comments that contributed to this information. If the quote system is so difficult to use now, it looks like I am no longer able to use quotes in any of these ways. Which is an example of a whole category of answers that I now won't be able to give to peoples' questions.


I'm trying to be optimistic. I don't intend to be rude, or to ignore how difficult of a task that you have done. But I have always intended to help people in the maximum amount that I am able to, and I am dissapointed that these new restrictions are not allowing me to effectively contribute as much as I used to.

If I could preview, I would go back and edit this message. I would likely see repeating ideas that I could remove some sentences to explain a point only once. I would probably find different points mixed up together, and I would move ideas around to place them in a more organized order or position. I would probably find spelling mistakes which I would fix. And this comment would likely end up being much shorter, better organized, and better quality.
 
It's already there. Right by the name of the member who is quoted :)
Quite strange. On my other laptop with Linux Mint and Chromium as the browser, I can not see it, but on my current laptop with Win11 and Firefox as my browser, I can see it.
 
You can test this yourself. When I tried to upload a 3 MB file, it returned an error of two large, however 2 MB was ok.
I have tested uploading a photo from my phone on forums, think it was 2 and something mb and it didn't go through.
After I resized image a few times, last one being like ~350kb it still didn't send it. It showed error and that the image is too large to send.
So I uploaded image to my pc (the ~350kb one) and sent it from there without any issues.
Maybe something to look into but it isn't anything critical.
 
I have tested uploading a photo from my phone on forums, think it was 2 and something mb and it didn't go through.
After I resized image a few times, last one being like ~350kb it still didn't send it. It showed error and that the image is too large to send.
So I uploaded image to my pc (the ~350kb one) and sent it from there without any issues.
Maybe something to look into but it isn't anything critical.
I tested more on my own and stand corrected. The file size limit appears to be 1MB. I had searched online for test images and found a 1MB and 1.1MB image, but only the 1MB was able to upload successfully.
 
Quite strange. On my other laptop with Linux Mint and Chromium as the browser, I can not see it, but on my current laptop with Win11 and Firefox as my browser, I can see it.

For me it works on Arch with Chromium, but I'm sure it will be the case on Mint too. Two things you can try is to clear cache, update browser, disable addons, and Finally, try it with other browsers.
 
If people are able to directly post images from their phones, it would be very important for security for all Exif data to be removed before it is posted. This data is automatically attached to all pictures that are taken, and it usually includes things like the exact location and time that the picture was taken, the model of phone, and possibly other personal information. This would be a bad security risk.
 
Also another example of how everything about writing a comment is now more difficult than it used to be. The comment I just wrote has all of the quotes messed up. I meant to just quote one time.

In the old way, we could see the text of exactly what we are quoting with [ quote] and [ /quote] before and after the text. And we could edit this text and remove things that we are not referring to, and just make sure to have the [ /quote] at the end and everything would work perfectly.

With the new system, the text is not shown. I see the quote as a box pop up that is so small I can only see just a few words at a time and I am not able to edit or to choose what I actually want to quote. I can't even see what is being quoted because it only shows a few words and everything else is hidden.

And I can't preview my post anymore, which I used to do for more than 95% of my posts. For longer posts, I would sometimes use the preview many times and go back and edit something until I am happy with everything. This preview would display the entire message on a page so we could read the whole thing and see what it looks like, which was useful because the text box we are writing in is so small and only shows a few lines that it is difficult to scroll and see the whole message.

I was told there is a preview system on this new version. That is not true. The button that people have said is a preview, what it does is turn this text box that I'm writing in to be black letters on a black background which is absolutely impossible to see or read anything. And it is still just showing this text box with just a few lines. It does not preview or display the message so we can read it.

So now we have to try to view inside of this tiny text box with only a few lines shown at one time, and having to try to scroll up and down within the text box without scrolling the whole page up and down. And there is no way to just preview and show the whole message so we can see everything. This may be fine for people who write one sentence, but when I am trying to explain something I often write very long messages with many paragraphs. And it was enormously helpful to be able to preview the whole message so I could see what parts I needed to go back and edit.


I promise my dissapointment with this update is not just me being a hater. And it's not about my natural dislike for things changing, because I am purposefully supressing that. I'm trying my best to be optimistic. But it truly is much more difficult to use, and some of the most valuable features that I relied on using every day have been removed.

I guess everybody who is satisfied with this has been using a regular computer. On a regular computer, maybe the two systems are displayed in a more similar way and people might not be seeing these same problems. But on my phone, everything is so much more difficult to view, and so much more difficult to just write a post especially to quote anything, that it is nearly unusable.

I've been a member of the Ancient-forums since the ancient-forums was first created. I've seen every update that there ever was, and all of them were very easy for me to use. I spend a lot of time every day trying to help people and trying to answer people's questions because that is my purpose for being here, and I planned to keep doing this for all of my life. But every feature that is removed and everything that makes it more difficult for me to create a message is preventing me from being able to help and answer questions as much or as effectively as I want to, and limiting what types of messages that I am able to provide.

People write very long messages, and often the actual question or detail is referring to is only one small part. So I used to quote just this part that I am referring to. And in answering questions or providing information, I would sometimes take quotes from multiple different people or comments that contributed to this information. If the quote system is so difficult to use now, it looks like I am no longer able to use quotes in any of these ways. Which is an example of a whole category of answers that I now won't be able to give to peoples' questions.


I'm trying to be optimistic. I don't intend to be rude, or to ignore how difficult of a task that you have done. But I have always intended to help people in the maximum amount that I am able to, and I am dissapointed that these new restrictions are not allowing me to effectively contribute as much as I used to.

If I could preview, I would go back and edit this message. I would likely see repeating ideas that I could remove some sentences to explain a point only once. I would probably find different points mixed up together, and I would move ideas around to place them in a more organized order or position. I would probably find spelling mistakes which I would fix. And this comment would likely end up being much shorter, better organized, and better quality.

When I tested previewing, it changes the structure of the typing box to show the entirety of what is being written. When not previewing, it would use a scroll bar to preserve the format around the entire thread. Maybe it does not do this on the phone, or do it well enough, though.

Regarding font color, I do not realize this was a problem because I use dark mode. See the test images below.

preview_light.png


preview_dark.png
 
To quote, you click on the quote button
1704997235685.png
and then
1704997270977.png
. This adds the entire text to the text editor, just like the old forums. Then you can manually remove whatever you want, or click in this button
1704997548327.png
to toggle the code which is the same as in the old forums.

Your comment got messed up because you quoted multiple comments and inserted all of them. If you only want one quote to be displayed in the text editor, then you must remove the others by clicking on the Remove button.


1704998661015.png


Another way you can quote is selecting the text you want to quote, and then click on the Quote button:

1705003841092.png


The Preview button works as expected but there's a minor glitch in the text color that should be fixed soon. This is not something permanent, so please be patient.

As for the links in the old forums you could also assign text to links just like this. But you can also just insert the link https://joyofsatan.org
 
Last edited:
Can you please help me recover my previous account, or at least the 1st, this is the 3rd...

I lost access to my 1st account following the massive attack on the forum in 2022.

I've been registered since 2021 and now I have to appear as a new member.. 😔
 
For me it works on Arch with Chromium, but I'm sure it will be the case on Mint too. Two things you can try is to clear cache, update browser, disable addons, and Finally, try it with other browsers.
Everything works with Firefox with that setup. So the issue is within Chromium. I deleted all browser data with no effect on this issue. Then I disabled two extensions (Grammarly and uBlock Origin) AND deleted browser data again. No effect. I only use Chromium for two websites...
What could cause this?
 
Also can you tell us what is the upload limit for photos, files and such?

I will be increasing the file size limits as well, probably to 3-5 MBs, so everyone can upload fairly nice images, but nothing excessive. If this goes well and there's a need for more, we can look at something like 6-8MB.
 
Everything works with Firefox with that setup. So the issue is within Chromium. I deleted all browser data with no effect on this issue. Then I disabled two extensions (Grammarly and uBlock Origin) AND deleted browser data again. No effect. I only use Chromium for two websites...


What could cause this?

Try just clicking the name of the person in the quote. I checked the underlying HTML, and the arrow symbol is part of the same link, so if you can see the username of the person, you should be able to just click this.

I am running Firefox as well with no issues seeing them.
 
I will be increasing the file size limits as well, probably to 3-5 MBs, so everyone can upload fairly nice images, but nothing excessive. If this goes well and there's a need for more, we can look at something like 6-8MB.
3-5 MB does sound fairly enough. Some people, like me, like to take photos and upload them here but due to high quality I often have to resize them which lowers the quality too. Appreciate it!
 
To quote, you click on the quote buttonView attachment 81 and then View attachment 82. This adds the entire text to the text editor, just like the old forums. Then you can manually remove whatever you want, or click in this button View attachment 83 to toggle the code which is the same as in the old forums.

Your comment got messed up because you quoted multiple comments and inserted all of them. If you only want one quote to be displayed in the text editor, then you must remove the others by clicking on the Remove button.


View attachment 84

Another way you can quote is selecting the text you want to quote, and then click on the Quote button:

View attachment 85

The Preview button works as expected but there's a minor glitch in the text color that should be fixed soon. This is not something permanent, so please be patient.

As for the links in the old forums you could also assign text to links just like this. But you can also just insert the link https://joyofsatan.org
I do not have these buttons shown when using a phone. I do not have the brackets button or the "remove" button.

When highlighting a word or sentence, there is something coming up that says "quote." Thank you for telling me about that. I will have to test this more to see if this will work for me.
 
The browser is updated as well.
Try just clicking the name of the person in the quote. I checked the underlying HTML, and the arrow symbol is part of the same link, so if you can see the username of the person, you should be able to just click this.

I am running Firefox as well with no issues seeing them.
Okay, you know what. This is a bug happening through the old links. I am on the laptop on which I initially noticed the issue, and it only appears after I open a page from old links. Clicking does not work as the whole functionality is broken (there seems to be no link).

Such as from a link like this
Otherwise, this feature works. I will have to check if these links are nonfunctional on PDFs created on JoS Projects. If they are, they will need to be reworked, it seems.
 
The browser is updated as well.

Okay, you know what. This is a bug happening through the old links. I am on the laptop on which I initially noticed the issue, and it only appears after I open a page from old links. Clicking does not work as the whole functionality is broken (there seems to be no link).

Such as from a link like this
Otherwise, this feature works. I will have to check if these links are nonfunctional on PDFs created on JoS Projects. If they are, they will need to be reworked, it seems.
Oh! I see what you mean.

I will look into this, thank you. Excellent find.
 
3-5 MB does sound fairly enough. Some people, like me, like to take photos and upload them here but due to high quality I often have to resize them which lowers the quality too. Appreciate it!
This has been updated, so 5MB files will be the new max limit.
 
I do not have these buttons shown when using a phone. I do not have the brackets button or the "remove" button.

When highlighting a word or sentence, there is something coming up that says "quote." Thank you for telling me about that. I will have to test this more to see if this will work for me.

From what I understand we have everything we had on the old forums, plus some other functionalities. After testing all of these, I can say that it's much easier, even on the phone (I also spend a lot of time on the phone here), to just select the text and click the quote button. The other easy way is to do as explained earlier and just remove from the quote box, manually, without having to deal with code. However, if you still prefer to use the quote tags, I made a quick tutorial for you.


1. Click "Quote"

user_cropped_screenshot.jpeg




2. Scroll down to the textbox where you would write your message and click "Insert quotes…"


user_cropped_screenshot.jpeg




3. Click "Quote messages". This will add everything to the textbox.

user_cropped_screenshot.jpeg




4. Click the three dots.


user_cropped_screenshot.jpeg




5. Then click the brackets button.

user_cropped_screenshot.jpeg




6. And here's the code exposed just like we had in the old forum.


ascreenshot.jpeg
 
Last edited:
Hello, the update is nice but there seems to be a bug that prevents me from posting translated sermons. When I try to post a new sermon, the following message appears:

Oops! We ran into some problems.
A server error occurred. Please try again later.

What shall I do about it? It's been days since I was unable to post translated articles.
 
Can you please help me recover my previous account, or at least the 1st, this is the 3rd...

I lost access to my 1st account following the massive attack on the forum in 2022.

I've been registered since 2021 and now I have to appear as a new member.. 😔

Regarding the account you had before migration, try to log in with the original username, if yours was changed. I don't believe there should be any errors with the password, but rather the username could have "reverted" to the original. If true, you could likely even search for it, as it should exist in the database still.
 
Hello, the update is nice but there seems to be a bug that prevents me from posting translated sermons. When I try to post a new sermon, the following message appears:

What shall I do about it? It's been days since I was unable to post translated articles.

Where are you trying to post the sermons? Also, are there any attachments or anything that may interfere? Try to post different variations, like half the sermon, or without pictures. Also try to post it on your personal profile and see if it goes through that way.
 
Hello,

I mentioned a bug related to forum browsing earlier. Here is a GIF file to demonstrate it. What is happening is that when the multilingual section is closed the other subsections below it do not show up either.
 

Attachments

  • forums-bug.gif
    forums-bug.gif
    1.2 MB · Views: 46
I had to make a new account because my old one won't work anymore, I will miss all of those bookmarks :(
 
Thank you for your help. I didn't see the text box at the bottom, because when I click to reply to a message this shows a different text box under the message. And the quotes from what I tried to highlight were not in here when I tested that.

Still wish I didn't have to scroll around all over the page and click all these different buttons everywhere just to show something that was always instantly shown before. Having to do all of these steps is not easier or improved compared to not having to do any of this before.
 
I don't want to bother anybody by complaining about too many things. But it would be very helpful if all of the other language subforums were together inside of another subforum called Multilingual. They are grouped as a list when the list of them are shown, but they are not actually inside of one group together. So there is no way to select all of the languages at the same time.

When all of the new posts are filled with languages that I don't understand, I used to take one of those links and instead of clicking into the topic, clicking into the forum for that language. Then from there clicking again to the multilingual forum containing all other languages. And I was able to Mark As Read all of these languages at the same time. So that the page of unread posts will be all English that I can read. With so many other language's forums being added and each one of them getting so popular, it is difficult to go through all of them individually to seperately mark each one as read. And if I don't mark them, the Unread topics gets so filled up with them that it is difficult to sort through and find questions that I could read and answer.
 

Al Jilwah: Chapter IV

"It is my desire that all my followers unite in a bond of unity, lest those who are without prevail against them." - Satan

Back
Top